Livebox Play incompatible avec la barre de son YSP2500 de Yamaha

Orange LiveBox PlayJ’ai fait l’acquisition il y a quelques mois d’une barre de son YSP 2500 de chez Yamaha. Celle-ci, avec ses 3 entrée HDMI, est donc devenue le centre de contrôle de tous mes appareils HDMI . Sauf pour la LiveBox Play de chez Orange!

De base cette box amoncelle un nombre de bugs et de dysfonctionnements, et celui qui nous intéresse aujourd’hui est bien le plus pernicieux que tous les autres!

En effet, la box au niveau du flux vidéo, se se fige complètement dès lors qu’elle est branchée sur la barre de son, et ce au bout d’un certain temps aléatoire.

Je pensais que c’était dès que la box se mettait en veille, mais lors de l’un de mes derniers essais (oui, je suis insistant et j’essaye régulièrement, au moins à chaque mise à jour de la box), rien que d’éteindre puis allumer la box à provoqué le gel de l’affichage !

Ce qu’il se passe est donc simple, plus d’image sur la tv! Et il n’y a rien à faire, qu’à redémarrer complètement la box. Essayer de rebrancher le HMDI directement sur la TV après ce freeze n’apportera rien de plus.: l’image a complétement disparue!

Orange, et malgré le changement 2 fois de box, n’a jamais su régler ce problème. Et oui, j’ai essayé de multiples configurations, câbles, etc!

En bref, vraiment une plaie s’te box! Et Free si tu m’écoutes, vient fibrer verticalement mon immeuble (Montrouge!)! Merci d’avance 😉

Vous pourriez aussi être intéressé par...

  1. Romain dit :

    Salut, je viens d’acheter aussi cette box et j’ai exactement le même problème que toi. La live on plante régulièrement impossible de retrouver une image en dehors de la rebooter. Je vais faire quelques tests si je trouve une solution je ferais un petit mot.

  2. Jess dit :

    Ha! Je pensais être seul au monde avec mon petit problème!
    Donc, ok, ça ne vient pas de moi!…
    Quelle bouse cette box quand même.
    Tiens moi au courant si tu trouves quelque chose 😉

  3. Jess dit :

    Ayant migré sur la v4 de la Livebox, et ouf, ce problème n’est plus d’actualité!

  4. FAURE dit :

    Bonjour,
    j’ai acheté la ysp 2500 et je possède la premiere livebox play
    je rencontre des problèmes mais différent que les votres est ce que ça vous semble lié à la livebox ou à la barre :
    (mes branchements : hdmi in 1 : livebox, in 2 : ps3, in 3 : chromecast, hdmi out : la tv)
    – changement de chaine : aléatoire coupure de son pendant 1 à 5 minutes
    – aleatoire 1 à 2 fois par jour (et pour l’instant que sur livebox) : coupure totale de vidéo, la barre n’envoie aucun signal sur la tv, si je change l’input sur la barre elle n’envoie aucun flux vidéo pendant 1 à 10 minutes ….

    j’ai aussi pensé que ca pouvait venir du cable mais ça intervient assez rarement

    Merci d’avance pour vos retours si vous avez rencontré ces soucis !

  5. Jessy dit :

    Ça ressemble bien à mon problème!
    Et je n’ai pas trouvé de solution, même après 2-3 échanges de box par orange.
    La seule alternative, la box n’était pas branchée sur la barre de son, mais à la TV direct. Et ensuite, via câble RCA ou sp-dif, relier la TV à la box.
    Comme indiqué dans le commentaire du dessus, le passage à va v4, plus de problème !

  1. 20 juin 2016

    […] à quelques (sic) mésaventures avec la Livebox Play de chez Orange (voir l’article Livebox Play incompatible avec la barre de son YSP2500 de Yamaha notamment), j’ai demandé à migrer vers une v4 rapidement pour essayer d’avoir quelque […]

Un commentaire? C'est par ici :